Problemas técnicos.
#1
Buenas, tengo un problemilla y a ver si alguien puede echarme una mano.
Llevo desde Agosto apartado del "vicio" por una lesión grave, y ahora que estoy casi recuperado he empezado a echar una revisión a fondo del equipo para ponerlo a punto. El problema viene en que cuando he ido a probar el fusil (un Sig Sauer SIG522 de Cybergun) ha dejado de disparar a los pocos intentos. De vez en cuando suelta uno o dos disparos, pero de normal sólo se nota un tironcito del motor pero parece que no llega a retraer el muelle. He leído que podría ser fallo de la batería, que es la de serie (Ni-Mh), y que podría haber perdido capacidad y ahora no tenga fuerza para comprimir el muelle. Añadir que aunque estuviese lesionado cada cuatro o cinco semanas cargaba la batería a tope, disparaba a dianas y descargaba con descargador que protege contra inversión de polaridad.
¿Algún entendido de mecánica de éstos aparatillos podría guiarme, o confirmarme si el fallo podría venir de ahí?
  Responder
#2
Te deseamos una pronta y buena recuperacion , eres un gran compañero  y esperemos que puedas volver pronto al que sabes que es tu campo y reunirte con tus compañeros.Hemos llevado a cabo muchos cambios y mejoras que esperemos sean de tu agrado.

Ponte en contacto con nosotros y te recomendamos talleres y mecanicos de confianza que seguro podran ayudarte a poner a punto todo tu arsenal

634614084 

Un gran abrazo y es una gran alegria tenerte de regreso en el club
  Responder
#3
Eso tiene toda la pinta a batería muerta, prueba con otra de alguien que este bien, veras como no tienes problema y dispara correctamente, si no funcionase nada prodria ser un fusible, pero como comentas que dispara uno o dos y deja de disparar..., es  la bateria a todas luces, ¿por que no se quedan las bolas atascadas verdad? es que el frio es un problema tanto para baterias como para las gomas de las camaras del hop. mi réplica murio en la ultima partida por el frio y los atascos...

Mi recomendacion es que uses lipo de 7,4 y pases de las obsoletas baterias de NI-CD o NI-MH.

Un saludo y suerte
  Responder
#4
Desmontala y mira el interruptor del gatillo, si tiene mucho negro, quitaselo y voila, muchas veces suele pasar, que los contactos están sucios por el arco voltaico producido por la pulsación del interruptor (Gatillo)

básicamente es ésta pieza 
http://image.ec21.com/image/ellis0801/oi...oy_Gun.jpg

Quita el negror que tenga que es hollín, y el que no puedas con una lima de uñas o algo que lime que no sea muy basto. 

Que eso no es pues mira el fusible y la batería. 
La mayoría de los problemas de electricidad es por eso.
[Imagen: 1601349_10151979924306615_360248648_n.jpg]
  Responder
#5
encontré este enlace sobre mantenimiento de AEG´s, igual te sirve de referencia. A mí en general no me gusta meter las manos ahí, sigo pensando que dentro del gear hay duendes. Lo que tengo leido es que mucha gente instala un Mosfet para solucionar ese problema
  Responder
#6
Gracias a todos, tras leeros intenté primero comprar una batería nueva ya que la que viene de serie en mi caso es una "mierdecilla". Ahora me vendrá bien de repuesto. Por desgracia mi réplica lleva baterías tipo "mini" y no encontré una LiPo que entrase en el habitáculo y cerrase bien, y reuniese las necesidades de voltaje y potencia (la única que encontré me freiría la réplica), por lo que cogí una Ni-Mh de un poco más de voltaje y "chicha" que además es de Swiss Arms, la misma marca que autoriza la réplica a Cybergun y recomendada por el fabricante. Funcionó dos disparos y volvió a encasquillarse, por lo que el fallo no era de batería (lo bueno es que ahora va de lujo).
Intenté seguir el consejo de Pain y me lancé a la aventura de descuajaringar la "cacharra", y cual fue mi sorpresa que al quitar el motor vi entre los engranajes como una pieza suelta. Hurgué con el destornillador y salió un pernito pequeño que va en el selector de tiro para que "encaje" en cada selección. Se conoce que cuando me la repararon en garantía (se atascó el cilindro) se les coló el perno en el gearbox y no se dieron cuenta, de modo que el selector no encaja pero al menos disparaba... hasta que la pieza se encajó entre dos engranajes. De vez en cuando se movía y liberaba los engranajes pero a los dos disparos se encajaba de nuevo. Ahora que lo he sacado funciona de 10.
Gracias a todos por los consejos. Lo que haré también es ponerle un mosfet en unos mesecicos.

¡Un saludo, y nos vemos muy pronto!

P.D.: La gente de la tienda donde compré el rifle se portaron con un pedido que tuve que devolver y se encargaron del coste de devolución, pero está visto que como mecánicos tienen poca maña Tongue .
  Responder
#7
Pues de lo que dices de la bateria no sé... las lipo las tienes ahora en muchisimos modelos y tamaños de 7.4 y 11.1 Es raro que una de 7.4 no te entre donde una de 'mini' quepa sinceramente. Yo que tú echaba un vistazo en alguna web. Yo desde que me compré la lipo estoy encantado. barata ligera y encima se carga en un suspiro!! las Ni-Mh son cosa del pasado hombre Smile
Por cierto que las baterias que quiero ver yo son estas, que cargan en solo unos minutos y pueden aguantar hasta 20 años! Aunque todavía antes de verlas en airsoft tendrán que pasar por el mercado del telefono móvil que mueve mucha más pasta...
  Responder
#8
Yo no entiendo mucho de baterías. 
Por lo que tengo entendido:

Lipo, lo que evitas es el  efecto memoria. y que son más pequeñas , de todos los tamaños y formas. 
Pero tienen altas probabilidades que peten por un calentón. 

Yo sigo con baterías "obsoletas", me van bien xD mi batería de 8.4 con 21000 Mah  mueve lo que le pongas. 
la de 7,4 mueve muelles de 400 no mucha cadencia pero los mueve (es muy malo que los mueva con poca cadencia)
y las otras dos que son las que uso... están cascaillas.
[Imagen: 1601349_10151979924306615_360248648_n.jpg]
  Responder
#9
hola
las baterias de lipo tienen que ser de 7,4v o 11,1v y de C de 20 a 40,   si esta dentro de estos margenes la bateria no da problema de calentamiento o sobrecarga
  Responder


Salto de foro: